BMW 3-Serie 1998: bmw 316 e46 slechtlopen met warme motor



  • rinko @ 05/05/2013, 15:15

    BMW 3-Serie
    bouwjaar: 1998
    brandstof: benzine
    motorcode: 1600

    heb hier een bmw 316 e46 loopt koud goed wanneer motor op temp. begint auto te stotteren en slecht te lopen vooral stationair uitlezen met launch geeft foutcode 8d en 73
    8d=oxygen sensor controle limit
    73= activation map cooling
    heb al lmm vervangen en achterste lambda geen verbetering ook geen vacuum lekkage te ont dekken

    gr marinus


  • oldford @ 05/05/2013, 15:49

    Foutcode 8d (141) slaat op de lambda-regeling en eventueel de voorste lambda-sensor.
    Vervangen van de achterste lambda-sonde heeft hier geen nut.
    Dit is een mengselfout. Het mengsel is ofwel te arm, dan wel te rijk.
    Wat voor signaal krijg je van de voorste sensor warm bij stationair en op toeren?

    Foutcode 73 (115) heeft betrekking op de elektronische thermostaat.

  • rinko @ 07/05/2013, 12:01

    hoi
    dank voor de info heb helaas geen 4 gas tester maar omdat de spannig van de achterste lambda niet reageerde is die vervangen de voorste daarin tegen varieerde wel wat in spanning ga nieuw ook de voorste verv.
    wat betreft de electr. termostaat volgens mij werkt de termostaat van deze autogewoon op de temp van de
    koelvloeistof of zie ik dat verkeerd is een van de eerste e46 modellen uit 98

    gr marinus

  • oldford @ 07/05/2013, 13:30

    Met alleen een "ouderwetse" thermostaat zou je foutcode 115 (73 op jouw tester) niet krijgen.
    Zie: http://www.bmw-planet.com/diagrams/release/en/zinfo/HEL0498FB1214_M0KFK.htm
    Deze tekst is voor eeb BMS46 ecu.

    Wat zijn de voltages die de lambdasondes afgeven?

  • rinko @ 07/05/2013, 16:39

    oke dank
    de voltage van de lambda s zijn : de achterste staat constant op 0.2 volt en varieert niet bij gas geven
    de voorste varieert van 0,3 tot 08-9 en gaat niet hoger ook reageert deze onregelmatig dus niet zoals het moet zijn heb de voorste besteld en vervang deze eerst voor ik verder ga zoeken

    m.v.g marinus

  • oldford @ 08/05/2013, 13:15

    Als de voorste lambdasensor pendelt tussen 0,3 en 0,8 volt zou je die foutcode op het mengsel normaal niet krijgen.
    Ergens zal er wel een gebied zijn waarin deze niet meer pendelt.
    Mogelijk moet je daarvoor rijdend uitlezen.

    Wat betreft de achterste sonde: het voltage is duidelijk te laag. Misschien een lek in de kat of de flens?

  • rinko @ 10/05/2013, 09:46

    hoi
    heb inmiddels ook de voorste lambdasonde vervangenen en probleem is er nog steeds geen verbetering
    heb ook de bougies er uit gehad en geconstateerd dat de bougie van cyl 1 wat nattig was nieuwe bougie gemonteerd geen verbetering ook de bougiekabels en de bobineblock zijn in orde compressie ook goed dus denk ik aan een slechte injector of de ecu maar ga maandag eerst eens een 4 gas test doen

    gr marinus

  • Hans4040 @ 10/05/2013, 11:13

    @ marinus,
    als je wilt reageren op een bericht, doe dat dan door jou reactie hieronder bij "Antwoord direct" in te vullen en 1x te klikken op "verzenden".
    Het laatste bericht citeren heeft geen zin; dat hebben we al gelezen.

    Moderator problemcar.

  • rinko @ 15/05/2013, 08:44

    hoi
    heb onmiddels een vier gas test gedaan waaruit kwam dat de 02 te laag was valse lucht dus
    na onderzoek bleek dat de vacuum doos waar de carterontluchting op zit lek was doos vernieuwd
    en auto is weer oke probleem dus opgelost

    gr marinus

  • ashoes
  • ruilinjector
  • Hippored
  • smeets solutions
  • obdpartners
  • Overwg Olie