Citroën Xsara 1999: Te hoog Co2



  • citroenxsara @ 22/01/2013, 16:05

    Citroën Xsara
    bouwjaar: 1999
    brandstof: benzine
    motorcode: 1.6 i

    Hoi,heb een probleem met deze auto,Co blijft te hoog,katalysator vernieuwd + lamdasonde + temperatuursensor,maar de uitstoot is nog steeds te hoog,uitlezen gaat niet kom niet in de computer,guttman komt er niet in en de bosch kast ook niet,iemand een idee?


  • marcel7031 @ 22/01/2013, 18:15

    Temperatuurzender ok? Jammer dat je hem niet kan uitlezen.
    Olie niet teveel vervuild met benzine?
    Wat zijn je lambda waardes, desnoods met je multimeter meten. Voorverwarming lambdasonde ok?
    succes

  • harry4203 @ 22/01/2013, 19:47

    hoe hoog is hoog? wat is de staat van onderhoud, luchtfilter/klepspeling ed? computer al gereset, warmdraaien en dan kwartiertje accupool eraf?

  • citroenxsara @ 23/01/2013, 10:44

    Co is 1.70 moet onder 0.30 zijn,auto heeft net een beurt gehad met alle filters en olie.klepspeling is goed,ga de lambda waarde,s nog controleren,alvast bedankt voor het meedenken

  • Punt @ 23/01/2013, 11:23

    Reinier; laat ons als belangstellende ook de overige waardes zien. Zie je bij de lambdasonde een spanningwissel stationair of is deze statisch. In jouw geval zou deze hoog moeten zijn .
    Wel een wissel van spanning dan een lekkage aan de uitlaat.
    De uitlaat vanaf de motor tot een eind voorbij de sonde moet absoluut lekvrij zijn. Slangetje in een oor en luisteren vooral bij spruitstuk en/of flexibele delen.
    . Dichte uitlaat is een vereiste ,maar is soms moeilijk te horen door het overige geluid.
    Succes.

  • citroenxsara @ 23/01/2013, 16:52

    hoi Punt,ga ik even controleren en meten,uitlaat is nieuw van spruitstuk tot achterbumper,alvast bedankt

  • Highway @ 23/01/2013, 17:17

    vooral de HC waarde en de O2 waarde kan je veel vertellen.

  • citroenxsara @ 06/02/2013, 14:10

    Hallo jongens , probleem inmiddels opgelost . Bleek toch de katalysator te zijn , heel hartelijk bedankt voor jullie meedenken.

  • digit @ 06/02/2013, 15:28

    Hallo Reinier,was je nieuwe kat dan niet goed?

  • citroenxsara @ 25/11/2013, 16:50

    bleek toch de katalysator te zijn , orginele kat. gemonteerd en probleem was over. bedankt nog voor het meedenken.

  • Smeets
  • obdpartners
  • Hippored
  • jobmotive2
  • smeets solutions
  • Overwg Olie