Daewoo-Chevrolet LANOS 2002: P0342 foutcode

  • klenghost @ 05/07/2017, 08:06

    Daewoo-Chevrolet LANOS
    bouwjaar: 2002
    brandstof: benzine
    motorcode: A15SMS
    transmissie: handmatig
    cilinderinhoud: 1500cm3
    vermogen: 63kw

    Onlangs deze wagen aangeschaft.
    Nu is het lampje van motor storing gaan branden.
    Uitlezen gaf P0342 als code aan.
    Wat neer komt om een (te) laag signa van de nokkenas sensor.
    Is deze met een multimeter door te meten en zo ja wat zoude dan de richtlijnen/waardes moeten zijn.
    Auto rijd en start namelijk gewoon zeer goed.
    Als bewijze van test ook zo de sensor aangesloten lijkt alles naar behoren te werken.

    Wat doet de nokkenas sensor nu eigenlijk ?(behalve dan controle of de nokkenas op tijd staat in verhouding tot krukas)




  • JdeP @ 05/07/2017, 23:37

    Zie afbeelding.


    Succes

  • klenghost @ 11/07/2017, 16:08

    Heb met de multi meter doorgemeten.
    Krijg gewoon de aangegeven voltages eruit.
    Op de signaal pin naar ecu schommelt het gewoon met de toeren mee op en neer.

    Moet ik uit oneindige weerstand afleiden dat die niet door te meten is op weerstand?

  • JdeP @ 11/07/2017, 19:54

    Om de sensor 'goed' te testen gebruik je het best een scoop,al dan niet ingebouwd in de uitleesapparatuur om te kijken of je een 'mooie' golfvorm hebt.

    Als ik jouw was zou ik de code wissen en kijken of hij terugkomt,misschien was de sensor 'even van slag' door een (electro)magnetische storing of vuil op de nokkenas tandkrans.

    Succes

  • klenghost @ 01/09/2017, 09:48

    Code blijft terug komen.
    Heb op ebay een andere gevonden (nieuw) voor iets vam 15€, bij wijze van test om te kijken of de storing dan weg blijft. Nadeel is wachten tot de nieuwe sensor binnen is duurt langer.

  • klenghost @ 04/09/2017, 19:57

    Nieuwe sensor ontvangen, en gemonteerd. Klacht is er nog steeds

  • JdeP @ 04/09/2017, 21:15

    Originele sensor?

    Foutcode gewist?

    Nummers:

    oem-nr: 10456507 94705176

    BLUE PRINT: ADG07293

    kAVO: ECA-1013

    ERA: 550499

  • klenghost @ 16/03/2018, 14:53

    foutcode is gewist alvorens nieuwe sensor te installeren.
    overigens deze sensor geworden
    https://www.ebay.nl/itm/281765899574?ul_noapp=true

    helaas heeft dat niets geholpen.
    wat me daarnaast opvalt. de kleppendeksel ventilatie slang (PCV) zit smurrie/mayo achtige substantie in.
    deze gaat rechtstreek (zonder enige filter te passeren) terug naar het inlaat spruitstuk, (kan aan mij liggen maar goed lijkt het me niet).
    de auto wordt niet vaak gebruikt maar als deze gebruikt wordt is dit meteen enkele rit 30 KM (dus wel door/ opgewarmd).
    we hebben ook het gevoel dat door de storing de motor inhoud/ vermogen mist. (al is dit speculeren omdat we geen vergelijkingsmateriaal hebben)

  • lenny29 @ 09/06/2019, 13:28

    Hallo, ik heb een soortgelijk probleempje men mijn vw polo. Dezelfde storingscode ook.... is deze bij u nu opgelost?? En hoe dan?

  • klenghost @ 27/08/2019, 21:29

    Nee niet opgelost, auto is ingeruild en daarna was de riem gesprongen begreep ik van de garage.

    Dus topic kan dicht

  • Deze oplossing delen met anderen? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • Carpardoo
  • Carpardoo
  • obdpartners
  • Additievenshop Zijkant