Peugeot 206 2002: Peugeot 206 1.6 16v toeren probleem

  • venigo @ 26/09/2013, 01:09

    Peugeot 206
    bouwjaar: 2002
    brandstof: benzine
    motorcode: 1.6 16V TU5JP4

    Beste mede forum gebruikers,

    Ik ben in het bezit van een Peugeot 206 1.6 16V uit 2002. Sinds afgelopen paar weken is het 'gezeik' begonnen.
    De auto loopt stationair prima, maar wanneer er gas wordt gegeven of wanneer ik aan het rijden ben en ik trap de koppeling in (motor terug naar stationair), krijgt hij een dip, en slaat hij af (koud) en wanneer de auto warm is wilt hij afslaan, maar slaat dan net weer in (net wel net niet).

    Natuurlijk heb ik zelf ook al het een ander aan onderzoek gedaan en bezit zelf over PP2000 alleen nou zit ik ondertussen met mijn handen in het haar..


    ---

    Wat ik al heb gedaan:

    Gecontroleerd op lekken (met rem reiniger). Geen.
    Map sensor vervangen. Niks.
    Lambdasensor na de kat vervangen. (91 8 685 van Romax, zelf moeten verlengen) Niks.
    Nieuwe bougies. Niks.
    Compressie gemeten. Deze is goed.
    Nieuw gasklephuis. Niks (stappenmotor zit er niet op, zit in het gasklephuis)

    Uitgelezen bij de dealer:
    Koelwater temp. sensor
    Achterste lambdasonde

    Productcodes genoteerd, en deze gehaald.

    Koelwater temp. sensor vervangen. Niks.
    Achterste lambda na de kat opnieuw vervangen door een Bosch ipv Romax (029 nr.). Niks.

    Auto loopt nog beroerder na opnieuw vervangen van de lambda :/??

    Heb al 4x injectie reiniger in mijn tank gegooid om evt. het zooitje te reinigen. Dan wilt hij al wat beter reageren.

    ---

    Nou begint het ondertussen wel mijn strot uit te komen.. Wellicht dat iemand nog ideeën heeft? Want mijn truukendoos is zo goed als leeg.
    Wat me sowieso niet lekker zit is dat de lambda na de kat nu 2x vervangen is. Mij is verteld dat dit de diagnose sonde is. Dus zou het probleem bij de eerste lambda kunnen liggen?

    Waar zou ik verder nog naar kunnen kijken?

    Welke waardes zou het riedeltje als ik naar de metingsgegevens kijk @ pp2000 het gebeuren moeten hebben (lambda). Is het wijs om de 1e voor de kat te vervangen?


    Wellicht dat iemand de gouden tip heeft?!


    Alvast bedankt, gr een momenteel gefrustreerde peugeot 206 rijder...




  • richard9712 @ 26/09/2013, 04:44

    Zijn de waardes van de verschillende sensoren bekeken zowel stationair als tijdens het rijden?
    De diagnose sonde heeft geen invloed op het mengsel.
    De waardes van de regelsonde moeten variëren tussen 0,1 en 0,9.
    Ik zou je willen aanraden om niet zomaar meer onderdelen te gaan vervangen, zonde van het geld en het lost je probleem niet op.

  • venigo @ 26/09/2013, 13:36

    Dat snap ik. Ik had ze ook niet zomaar vervangen. Dit was op advies van 2 monteurs, en notabene de peugeot dealer zelf!

    Bedankt voor de waardes ik, zal dit zsm even controleren.

  • richard9712 @ 26/09/2013, 16:08

    Is de BDP sensor al gecontroleerd? (inclusief de bedrading hiervan)

  • venigo @ 26/09/2013, 16:25

    Toevallig een andere benaming voor de BDP sensor? Gezien als ik in mijngrossier kijk, er geen BDP sensor bij artikelen groep Sensoren/Luchtm./Egr of Koppeling staan..

    Wel even belangrijk dat ik weet wat het is.. En waar het zit.

    Bedankt.

  • richard9712 @ 26/09/2013, 17:18

    Krukassensor.
    Waar die bij jou auto zit weet ik niet.
    Op onderdelensites kan je vinden hoe die eruitziet, bijv. op carpartsdirect.nl

  • venigo @ 26/09/2013, 17:53

    Thanks, zal zo even kijken.

    Net even opnieuw uitgelezen en bingo, een storing. Inlaat druk sensor kortsluiting op de plus.. Is dit de krukassensor?
    Of is dit wat anders.. (het bekende probleem van de draadbreuk bij de stuurbekrachtigingssensor?)

    Auto loopt stationair nou prima, na het opnieuw inleren in koude stand.

  • richard9712 @ 26/09/2013, 18:14

    Inlaat druk sensor is de MAP sensor.
    Deze foutmelding kan zijn ontstaan door het loshalen van de MAP sensor.
    Als de foutmelding terugkomt nadat je hem gewist hebt is het aannemelijk dat de foutmelding klopt.

    Stationair moet de MAP sensor ongeveer 0,3 bar aangeven en naarmate het toerental stijgt dient dit op te lopen tot ongeveer 1 bar bij volgas.

  • venigo @ 26/09/2013, 19:38

    Nou euvel gevonden.. Heb de conncetor op de map sensor los gehaald en jawel.. De auto loopt en rijd prima! Zonder dat de kabel op de mapsensor zit. (Wel uitlaatgas storing, maar dat is ook niet vreemd zonder regeling van de inlaat)


    - Even snel een nieuwe map sensor gehaald om te testen.

    - Nieuwe map sensor erop, kabel erop.

    - Auto valt weer terug in slechte staat.

    Even tijdelijk noodoplossing > kabel niet op de map sensor.

    Kortom kan hier dus uit concluderen dat er een kabel/contact breuk zit? Iemand aanbevelingen hiervoor hoe ik dit op kan lossen (Ik denk dat het in het aansluit blokje zit van de kabel die op de mapsensor gaat)?

  • richard9712 @ 26/09/2013, 19:54

    MAP sensor zelf kan de oorzaak niet zijn aangezien je deze eerder al vervangen hebt.
    Wat is de precieze foutcode? (P met daarachter een nr)(EOBD code)

    Heb je ook gekeken of dezelfde foutmelding terugkomt nadat je hem gewist hebt?
    Hoe is de waarde van de Long Term Fuel Trim? (lange termijn mengsel regeling)

  • venigo @ 26/09/2013, 22:16

    Ik had het ook over de connector die op de map sensor gaat. Deze wil ik morgen eerst even vernieuwen gezien het stekkertje niet echt 'jofel' meer is.

    Nu ik rijd zonder dat de map sensor aangestuurd wordt, dus zonder de kabel erop. Slaat hij niet meer af niks..

  • venigo @ 27/09/2013, 16:26

    Zo bij de dealer even geweest. Het probleem aangegeven.
    En wat blijkt..... Bekend in de service box van peugeot!!

    ---

    Modificatie, slijtage van de contacten.

    Reparatie werkplaats:
    Herstel de verbinding van de druksensor en elektrisch bediende smoorklep met behulp van de stekkerreparatieset (Ond. nr. 6541 S2).

    Herprogrammeer de laatste software (bsi) (is bij mij al in 2010 gebeurd)

    Voer inleer procedure uit van de potentiometer (laat contact 35 seconden ingeschakeld zonder het gaspedaal te bedienen).


    Oplossing serieproductie

    Alle typen : gewijzigd inlaatspruitstuk (Actief)

    Vanaf
    206 DAM nr 09293 - 307 dam nr 09250: Toepassing draadbundelklemmen
    206 Dam nr 09366 - 307 dam nr 09240: Toepassing nieuwe software
    206 Dam nr - 09457 - 307 dam nr 09250: Wijziging van de stekker van de elec. bediende smoorklep en de druksensor

    Reparatie werkplaats:
    1. stekker reparatie set (ond. nr. 6541 s2)
    2. bindklemmen (ond. nr. 6994 k1)

    Controleer:
    Stekkers van de elektronische eenheid (bij mij goed)
    De staat van de sensor inlaatdruk (map sensor)/luchttemperatuur (bij mij goed) en de stekkerverbinding (bij mij dus fout)
    De stekkerverbinding van de elektrisch bediende smoorklep (gasklephuis)

    Opmerking: Indien nodig : Herstel de stekkerverbindingen met behulp van de stekkerreparatie set.


    ----

    Nou kost de reparatieset bij de dealer 63,68 incl. maar dit vind ik zelf wat gortig voor wat het is.

    Iemand tips? (wil zelf even de contacten opnieuw aan knijpen en even kijken of er een stuk kabel bloot ligt). Veel is het dus niet..


    Modificatie is terug te vinden in de online service box van peugeot..

    *ik zet maar even de modificatie erbij + oplossing voor als iemand hetzelfde probleem heeft.. Ik heb op 100den topics gekeken en andere fora's en daar ben ik dit nog niet tegen gekomen.

  • oldford @ 27/09/2013, 17:08

    Wees blij dat er zo'n spotgoedkope oplossing is voor het probleem.
    Zonder die reparatiesets ga je vervallen in draadbomen en dan wordt het duur.
    En dit bedrag staat in geen enkele verhouding met de 2 mapsensors, 2 lambdasondes en het gasklephuis die al (onnodig) vervangen zijn.

  • richard9712 @ 27/09/2013, 20:44

    Na alles wat je (onnodig) vervangen hebt kan dit er toch nog wel bij?
    Zou die reparatieset maar gewoon kopen ipv zelf te gaan zitten klooien.
    Dan weet je ook zeker dat het goed is.

    Maar wel goed dat je de service oplossing van Peugeot hier vermeld.
    Is die online service box van Peugeot door iedereen in te zien?

  • venigo @ 28/09/2013, 00:23

    De publieke servicebox van peugeot ( http://public.servicebox.peugeot.com ) wel. De dealer versie natuurlijk niet door particulieren..

    Mij gaat het meer om de 200% ervan die de dealer in zijn zak douwt.. Ik werk zelf in een automaterialen zaak, dus mijn onderdelen heb ik al niet voor al te veel.
    Jammer dat ik hiervoor geen equivalenten gevonden krijg..

    Net als zo'n gasklephuis als dat het euvel niet oplost. Gaat dat ding gewoon retour. Kortom het kost me vrij weinig.

  • Hans4040 @ 28/09/2013, 00:36

    @ venigo,

    als je wilt reageren doe dat dan door in onderstaand veld, antwoord direct, je bericht te tikken en te klikken op Verzenden.
    Niet via de knop Citeren.
    Alles wat er boven staat hebben we al gelezen namelijk.

    Moderator Problemcar.

  • harry4203 @ 28/09/2013, 09:03

    die 200% die de dealer in zn zak steekt moet je mij ff uitleggen. en ik begrijp ook dat we bij jouw in de winkel gebruikte onderdelen kopen voor de nieuwprijs? gasklephuis bv.

  • venigo @ 28/09/2013, 15:04

    Harry,

    Die 200% bij de dealer is de marge die ze op onderdelen zetten (grof voorbeeld). En nee elektrische onderdelen kun je bij ons niet 2e hands kopen. Ik heb het geluk dat deze retour lev. kan. Kortom gebruikte onderdelen voor de nieuwprijs?

    Ik informeer maandag even bij de dealer of het e.e.a geregeld kan worden. Mocht het allemaal zover zijn, en de nieuwe stekker zit erop, en het probleem is daarmee opgelost dan zal ik dat hier even laten weten.

    Gr

  • Hans4040 @ 28/09/2013, 15:50

    venigo :

    nee elektrische onderdelen kun je bij ons niet 2e hands kopen. Ik heb het geluk dat deze retour lev. kan.


    Harry bedoeld dat wanneer jij een probleem hebt met jou auto, je kan beschikken over voldoende onderdelen...als jou probleem niet aan dit onderdeel ligt gooi je het gewoon weer terug in het vak...als Harry dan zo`n ding nodig heeft, betaald ie gewoon de nieuwprijs.

    Correct me if i`m wrong...

  • harry4203 @ 28/09/2013, 18:03

    correct. en de marge wordt niet bepaald door de dealer. deze stekker bv zit wanneer ik em bestel voor ons 21% korting op, dan wil jij nog iets daarvan hebben uiteraard. reken de winst maar uit.

  • venigo @ 29/09/2013, 23:21

    Ah zo, klopt inderdaad. Verkeerd begrepen :).

    Morgen heb ik de stekker waarschijnlijk binnen. Zoals ik in de werkplaats reparatie gebruiksaanwijzing zie en goed begrijp.. Zit de kabel van de mapsensor dus op het gasklephuis. (Ze hebben het over draadbundel 1.. Deze zit op van de inlaatdruksensor en ook weer over draadbundel 1 en deze zit op de elektrische bediende smoorklep).

    We zullen het eerderdaags even zien :). Ik houd jullie op de hoogte!

  • Wernervs @ 02/10/2013, 22:13

    En? :-)
    Sowieso bedankt voor de oplossing uit de servicebox en de url erheen, heb ik veel aan! Wat een historie zeg... Zo onderhand is alles wel nieuw, dus kan je er wel een tonnetje bijklokken ;-)

  • venigo @ 02/10/2013, 23:01

    Nou vandaag de reparatieset mogen ontvangen voor een mooie 60 euro.. Blijken het gewoon 2 nieuwe stekkertjes te zijn voor map sensor en het gasklephuis (dus ik met volle verbazing.. hoort hier niet nog wat extra's bij?)..

    Á fijn, flink wat geld voor twee stekkertjes..

    Ik aan de slag,

    Netjes stap voor stap de uitleg gevolgd van de servicebox. En dus ook opnieuw de stekkers aan gesoldeerd op de kabelboom. Ik de stekker weer op de map sensor gedaan. En 3x raden, weer 3x kut.

    Alles vervangen.. Alles gecontroleerd. Zonder gein, ik weet het niet meer.
    Ik kan beter zonder de stekker op de mapsensor rijden, dan is er dus totaal GEEN probleem en functioneert de auto helemaal correct.

    Het zit dus tussen het gasklephuis en de mapsensor.. Wat zit daar voor iets?

    (Voor mij iig geen peugeot meer in de toekomst.(XXX)

  • venigo @ 04/10/2013, 19:12

    Nou wat we nu dus kunnen stellen is:

    Als de map sensor geen waardes doorgeeft van de onderdruk in het inlaatspruitstuk, rijd de auto prima. Meet hij wel de waardes van de onderdruk dan slaat hij af (stationair niet, alleen wanneer ik gas geef en los laat, dat hij in toeren helemaal onder stationair toerental valt).

    Duidt dit op: Verstopping ergens (inlaat? inwendig?)? Valse lucht?


    Hij geeft verder geen storingen meer aan, helemaal niks (dus in principe zou hij volgens de -ecu- helemaal in orde moeten zijn > integendeel)..

  • hans4074 @ 04/10/2013, 19:46

    Ik ben benieuwd naar de waarden die de luchtdruksensor (map sensor) geeft bij zowel stationair als oplopend in toeren.
    Je kunt wel gaan afgeven op peugeot, maar dat er een duidelijke diagnose is gesteld blijkt niet echt uit je verhaal, op het uitlezen na, tenzij ik iets over het hoofd zie. Misschien handig om de laatste 8 cijfers van het chassisnummer nog eens te plaatsen omdat de peugeotmensen hiermee iets meer info kunnen bekijken.

  • Peugeot604 @ 05/10/2013, 15:50

    En als je in de toekomst een storing krijgt met een ander merk ga je die vervolgens ook niet meer kopen? kan altijd moeilijk tegen dat soort uitspraken.
    Elk merk heeft zijn storingen en problemen.

  • Hans4040 @ 05/10/2013, 16:24

    venigo,
    let een beetje op je taalgebruik a.u.b

    Moderator.

  • trucker0werner @ 08/10/2013, 21:59

    kan in het hele verhaal zien dat de mapsensor en de stekkerverbinding herstelt/vervangen is.
    kan echter niet uithalen of de bedrading is gecontroleerd van motor naar de map sensor
    als de storing van map sensor dan weer terug komt dan lijkt het me meer in de computer te zitten.

    je hebt dan namelijk alles gecontroleerd/vervangen van de map sensor. als de storing dan terug komt dan de rest meten/controleren en dan lijkt het me dat je bij de computer komt
    gaan normaal nooit kapot. 99% van de gevallen dat ze kapot gaan is de oorzaak foute manier van diagnose stellen waardoor de computer beschadigd raakt en koelvloeistof dat via de kvs sensor naar de motor comptuer loopt en dan in de computer diverse problemen veroorzaakt

    controleer ook hoe de pinnen van de computer zelf zijn of daar geen zichtbare schade aan zit

    @Peugeot604
    op de site van problemcar staan dik 75 merken dus zat te gaan, echter bugatie geloof ik niet dat dit direct gaat worden
    als we het op 40houden dan heeft hij er nog 80jaar nodig om elke merk 2jaar mee te rijden.

    hoor van veel mensen dat ze nooit meer merk X willen ivm alleen maar ellende met de auto.
    dit komt omdat mensen alleen naar die auto kijken.
    kijk je het in het algemeen dan is de motor een van de betrouwbaarste blokken die er zijn.
    nauwlijks tot nooit problemen mee. Enkele keer kan dit wel voorkomen 99% van de gevallen is het dan nog een bekende oplossing ervoor.

    je kunt dus niet op 1 auto een merk beoordelen. heb zelf ook wat ervaring met renault, ford, volvo en volkswagen (valt ook skoda onder ).
    ik kan je zeggen dat van deze auto's peugeot het zeker niet slecht doet. ford en volvo zitten op 1 lijn ivm volvo laatste jaren van ford is geweest.
    volkswagen en renault, dan zit peugeot zelfs nog boven die twee.
    wat ik daar heb gezien is ook niet alles

  • heemskerk4251 @ 08/10/2013, 23:27

    En gedegen onderhoud natuurlijk. De 406 die ik nu al 6 jaar heb, heeft mij nog nooit in de steek gelaten. Kleine en grote beurt om de 20.000km. En als er iets kapot gaat gewoon vervangen. Km. stand nu 210.000. Rijdt op lpg en ik denk dat nog 100.00km er gewoon inzit. Ik rijdt dit merk al vanaf de 70-er jaren, van 404, 304,204, 305, 504, 505, en thans de tweede 604, en ik heb er nooit grote problemen mee gehad. Vanaf de 80-er jaren voornamelijk op lpg. Dus ik ben van mening dat als je je auto met een beetje liefde behandelt, je vrijwel nooit voor grote problemen komt te staan.

  • P. Kelder @ 08/10/2013, 23:36

    heemskerk4251 :

    Dus ik ben van mening dat als je je auto met een beetje liefde behandelt, je vrijwel nooit voor grote problemen komt te staan.


    Er flink geld inpompen houd menig huwelijk in stand... ;

    Gr. paul

  • venigo @ 27/11/2013, 22:54

    Nou na enige tijd de draad weer opgepakt (probleem nog steeds niet verholpen), rijd nou enige tijd zonder de stekker op de mapsensor (en dat doet hij het dus gewoon, zo is hij ook gekeurd geweest).


    Net ons gebakje weer even op de put gehad. Het volgende.


    Nog een keer op lekkages gezocht > Niets.

    Daarna de stekker in de inlaatdruksensor(/mapsensor) geplugd, en voila weer een ellende..
    De mapsensor losgegaald van het blok, met de stekker erop. En hij schiet omhoog in toeren (wat normaal is). Daarna mijn vinger op het gat van de mapsensor gedaan en hij loopt gewoon normaal en zuigt vacuüm.

    Aan de voorzijde van de inlaat ligt het dus niet. Mapsensor er terug ingezet en laten lopen.. Dus even de achterkant gaan bekijken.

    Zie ik daar een mooie stekker zitten aan de achterkant van de injectoren rails (in het midden, in verloop van een rubberachtig schuim geval wat doorloopt naar de voorzijde en over de injectoren heen gaat, hoe heet dit?).

    Ik heb deze stekker op en neer bewogen evenals dus dat schuimachtig rubber geval waarmee die in verbinding staat en hij begon stationair beter te lopen, hij sloeg nu (met de mapsensor aangesloten) niet meer af.. Contact af en aan, en hetzelfde euvel..


    Nou heb ik zo'n mijn vermoeden dat deze stekker/contactpunten geoxideerd zijn of iets dergelijks, maar ik kan er voor geen meter fatsoenlijk bij. Dien ik hiervoor het inlaatspruitstuk eraf te halen?

    Maar weet verder iemand hoe het gedeelte heet wat boven op de injectoren zit?

    2 foto's bijgevoegd van hetgeen wat ik bedoel (achterkant van inlaatspruitstuk, eronder)



  • trucker0werner @ 27/11/2013, 23:31

    nee
    je kan hem zo eruit halen.
    bobine eruit, dan brandstofgallerij kompleet eruit. stekker op gevoel achter los klikken en halen.

    verbruikt de auto nu de laatste tijd teveel benzine.
    want dan lijkt me dat er een injector of in de kabelboom een weerstand. slecht contact zit.

    injectoren was als ik me goed herinder iets van 12ohm en de kabelboom logisch 0ohm.
    eventueel met een testlampje de kabelboom belast meten.
    wil een enkele keer voorkomen dat hier een ontbreking in zit.

    gek dat hij dan zonder map-sensor wel goed loopt.
    dan zal hij wel teveel inspuiten en de injector die niet goed meewerkt de brandstof van andere injectoren mee in spuit.

    staat veel tekst, dus niet alles nagelezen
    maar heb je ook al bij lopende motor de stekker van de injectoren 1 voor 1 eraf gehaald. dit om te zien op welke zuiger het probleem zit.
    want defecte injector komt ook voor. 99% van de gevallenm is het de buitenste bij de distributie of er naast zit.

  • venigo @ 27/11/2013, 23:55

    Nou veel benzine gebruik.. Rij zon +/-600km op een volle tank, en dan trap ik nog vlot door ;).

    Stekker van de injectoren nog niet los gehad, als ik deze een voor een los haal. Kan ik dan meten of hij met de mapsensor dan nog afslaat of niet (hoe weet ik dan of hij blijft lopen of niet, want in huidige staat met de mapsensor aangesloten slaat hij af wanneer ik wat gas geef).

    Wat ik vreemd vond is tijdens het peuteren aan deze stekker en dus een of andere gek schuim ding erboven op dat de auto wel in een keer bleef lopen?

  • venigo @ 23/01/2014, 14:23

    Nou weer even een update..

    Moest de spanrol vervangen omdat deze begon te fluiten dus ook maar weer even naar het nog onbekende euvel gekeken.
    Map sensor erop en bingo het loopt weer beroert.

    Het lijkt wel alsof hij andersom reageert (dus zonder mapsensor wel normaal functioneert en met... niet).

    Weet iemand wat er in dat zwarte huis boven de injectors zit?
    De injectors moet ik nog nakijken, alleen het lijkt me sterk gezien de auto wel normaal (nouja, normaal.. hij bokt ook deels maar loopt wel op 4 cillinders) functioneert zonder de map..

  • trucker0werner @ 23/01/2014, 21:21

    je bedoelt de spruitstuk. ???
    in het spruitstuk zit niks bewegends in, is plastic.

  • venigo @ 24/01/2014, 01:22

    Kan het dan mogelijk zijn dat het inlaatspruitstuk inwendig kapot is? Of zou hij dan zonder de mapsensor ook niet (bijna) normaal functioneren. Valse lucht zuigt hij iig niet aan want reageert niet op lekzoek spray of remmenreiniger..

  • venigo @ 25/01/2014, 18:02

    Nou weer even een update..

    Kreeg spontaan een airbag storing.

    PP2000 eraan gehangen, uitgelezen bleek er een kabel breuk bij de passagiers airbag niveau 1 te zitten. Gezocht en niks gevonden en storing is ook weer in een keer verdwenen zonder een reset te hebben gedaan..

    Á fin kan gebeuren..

    Verder nog de motor uitgelezen met de map sensor erop.. Ook geen storing.. Alle injectors functioneren met de test in pp2000 (klik geluid).

    Daarna de Smoorklep etc opnieuw ingeleerd, zonder succes.

    Nou zei een collega tegen mij laatst, gas klep positie sensor. Maar deze zit volgens mij niet op deze auto?

    Verder zat ik met een vraag of het door mijn gas pedaal kan komen (ergens in die richting), gezien er nu sparco pedalen op zitten. Of heet dit daar niks mee te maken? (lijkt me sterk gezien hij zonder map sensor wel goed functioneert, maar je weet het maar nooit > sensor of iets).

    Edit:

    Nog op een ander forum dit tegengekomen..

    het probleem was:
    onregelmatig lopen bij constante snelheden, hokken.
    inhouden bij lage toeren en na het starten niet gelijk gas kunnen geven ( dan viel de motor uit)
    motorstoring uitlaatgasmensel

    na al een jaar stukje bij beetje alles te controleren en vervangen is het probleem nu opgelost

    Al vervangen:
    Bobine
    Olie
    Bougies
    Stappenmotor
    Injectoren gereinigd en nieuwe dichtringen
    Temperatuursensor
    Injectiehuis gereinigd
    Luchtfilter
    Brandstoffilter

    nu uiteindelijk het euvel gevonden

    INLAATDRUKSENSOR op de inlaat onder plastic kap links van het luchtfilter vervangen
    accu losgekoppelt en weer vast darna opnieuw ingeleerd


    Nou begin ik toch aan mezelf te twijfelen.. Ik heb de mapsensor al vervangen gehad en de inlaatdruk sensor ook, 2 verschillende types (zijn dit de zelfde dingen of zit de inlaat druk sensor op een andere plek dan de mapsensor?).

    Ik heb alleen de accu niet los gehad..

    Dit was de map sensor (FW) voor mijn peugeot via mijngrossier: 493 080
    Dit de inlaatdruksensor (Bosch) via mijngrossier: 0 261 230 043

  • venigo @ 16/02/2015, 18:06

    Beste allen,

    Ondertussen een jaar verder en verschillende garages gehad zonder oplossing.

    Motormechanisch zijn er geen mankementen, labmdasondes regelen naar behoren.

    Het probleem: Met mapsensor verzuipt de auto, de co uitstoot blijft omhoog lopen tijdens de meting. Zonder mapsensor krijgt de auto zijn standaard waarden (temp. -45C) en krijgt hij de standaard inspuiting.
    Geen storingen, voldoende massa, injectors werken naar behoren, druk prima, geen valse lucht.. De garagist wist het niet de dealer weet het ook niet (heeft de bsi en ecu nog een update gegeven).

    Misschien een defecte nokkenassensor zonder dat deze het meld? Of een gefrituurde ecu (vreemd dat er wel getelecodeerd kan worden enz).

    Iemand nog tips of aanbevelingen?

    Heb een prima tijd gereden zonder mapsensor, maar vermoed dat ik binnenkort afscheid van het beestje moet nemen gezien het probleem blijft.

  • richard9712 @ 16/02/2015, 18:39

    Misschien is er iets mis met de motor ECU.

  • venigo @ 19/02/2015, 23:42

    richard9712 :

    Misschien is er iets mis met de motor ECU.


    Vermoed ik dus ook.. Deze laten test, zelfs een originele dump op laten schrijven ook niets mis mee..


    In ieder geval met de mapsensor aangesloten tijdens 4 gas meting reist de co2 de pan uit (blijft stijgen).. De voorste lambdasonde regelt maar doet dit langzaam.
    De inlaat druk wordt gigantisch hoog aangegeven in het systeem.

    Enkele foto's met pp2000 met aangesloten map :






























    Foto's zonder map, hier is goed te zien dat de temperatuur op -45 staat en gek genoeg is dan de inlaat druk ook een stuk lager, co2 is normaal:





















    Zoals ik al zei, de lokale garage wist het niet, deze vertelde dat de auto motorisch perfect in orde was (ook qua injectoren, massapunten, koppeling, de kat, etc) alleen dat de voorste lamdba langzaam regelt. Deze had me uiteindelijk doorgestuurd naar de ecu en bsi programmeur.. Uiteindelijk wist deze het ook niet (ecu was in orde) en gokte dat de auto race nokkenassen had en deelde mee dat ik er snel afscheid van moest nemen (ook weer erg professioneel..).

    Zit eraan te denken om de dtc eruit te laten programmeren al is dit natuurlijk niet echt een oplossing. Heb het liever 'echt' opgelost.
    Vermoed zelf eventueel nog de voorste lambda.

    Wat wel nog van belang is, ik heb een spaghetti spruitstuk. Maar het vreemde is dat hij zonder de map geen problemen weergeeft.. (map sensor is overigens prima in orde).


    Wie o wie weet een oplossing voor dit raadsel.. (het is ondertussen meer een sport geworden om het op te lossen, kan er ondertussen weer een paar ton 'erbij' karren ondertussen)

  • oldford @ 20/02/2015, 09:12

    Een paar opmerkingen:
    Mapsensor geeft 900 mbar aan met de motor uit.
    Dat is wel heel erg laag, rond de 1000 is normaal. Vandaag is de atmospherische druk omgeveer 1010 mbar.

    Spaghetti spruitstuk kan ook van grote invloed zijn. Waar zit je voorste lambdasonde op dit moment?
    Heb je het standaard spruitstuk nog?

    Je zegt dat de Co2 blijft stijgen met aangesloten map sensor. Bedoel je daar geen Co? Want meer Co2 betekent een betere verbranding.
    Wat zijn alle waardes van de 4-gas test? Dus Co, Co2, HC, O2 en lambda getal.

  • venigo @ 21/02/2015, 01:09

    @oldford: Bedoelde inderdaad de CO.. Kan maandag eventueel nog een x de gasmeting doen. (met mijn stomme kop niets genoteerd. Was iets te positief, dacht dat de garage het wel kon oplossen). Er kwam iniedergeval naar voren dat de lambda voor de kat wel regelde maar langzaam. En dat de auto veels te rijk liep en dus een gigantische uitstoot had (bleef maar oplopen). Heb even mijn uitlaat opstelling na proberen te tekenen, het in een gecentreerde uitlaat, een rechte pijp met de kat in het midden:



    @405

    Zover alles was nagekeken waren een rare dingen opgemerkt.. Ga het nog een keer nalopen, er zat al een stekker reparatie kit op, dit had niet geholpen. Dus misschien ergens nog een vage draadbreuk.

    Het rare is, zonder map heeft hij de standaard waarden en regelen de kleppen wel correct. Wat er eigenlijk dus gebeurd is dat de waardes van de map niet correct verwerkt worden (heb ik dit correct?).

    Is er misschien een schema aanwezig per pin van map welke waarde deze moet hebben? Welke pin/draad kan meten aan de ecu kant of deze dan overeenkomen?

    P.s. de multiconnector, bedoel je deze aan de BSI kant?


    Dank tot zover!

  • oldford @ 21/02/2015, 08:58

    Ik zou die accuspanning van 12,4 volt maar weer gauw vergeten. Toen liep de motor niet.
    Met draaiende motor en map-sensor aangesloten is de accuspanning ook boven de 14 volt bij een beetje toeren maken.

  • hans4074 @ 21/02/2015, 09:04

    Als je de de inlaatdruk bekijkt met aangesloten map sensor, dan lijkt het me dat de map sensor omgekeerd werkt. Stationair (840rpm) 550mbar, bij 1720 = 310mbar en bij 3720 270mbar. Lijkt er op dat de onderdruk steeds hoger gaat worden als de gasklep verder open gaat/staat.
    Is er toevallig niet geprutst aan de bedrading en of stekker van de map sensor en daar mogelijk iets verkeerd om is aangesloten?
    Heb even globaal op schema gekeken: aansluiting 1 van de stekker van de map sensor gaat naar C1 in de 32 voudige GRIJZE stekker op de ECU, aansluiting 2 stekker map sensor gaat naar C3 in de 32 voudige GRIJZE stekker op de ECU en aansluiting 2 zou de plus moeten zijn, aansluiting 3 stekker map sensor gaat naar A2 in de 32 voudige ZWARTE stekker op de ECU en aansluiting 4 stekker map sensor gaat naar C2 in de 32 voudige GRIJZE stekker op de ECU en zou de min moeten zijn.
    De stekkernummertjes van zowel de stekker van de map sensor als die van de ECU stekkers staan op de randen van de stekkers.

  • hobby-monteur @ 21/02/2015, 11:47

    Als ik zo naar die meetdata kijk,snap ik enkele dingen niet:
    De luchttemperatuur geeft continu waarden van ruim 30 graden,woon je op Aruba?Dat is toch de temperatuur van de inlaatlucht?
    Als je,volgens eigen zeggen,de map (inlaatdruksensor) loshaalt gaat de temperatuur naar -48?
    Dat lijkt mij eerder een losgehaalde temperatuursensor.
    En dat de inlaatdruk zakt bij een hoger toerental is wel logisch,gezien de natuurkundige wetten,maar deze waarden,vooral bij hogere toerentallen komen mij wel heel erg laag voor!

  • venigo @ 21/02/2015, 13:10

    @405 de ecu is als volgt:
    ECU info:
    Num. HW: 0261207477
    Num. SW: 1037387697

    Checksum: CD01

    Is een 477 697 Bosch ME 7.4.4. Met laatste software updates enz. Zelfs een paar keer herprogrammeerd en gecontroleerd of de ecu faalde.

    @hans:

    Dank ga dit z.s.m nakijken.


    @Hobby-monteur:

    De inlaatdruk sensor heeft ingebouwde inlaatlucht temperatuur sensor. Mijn auto heeft geen losse inlaat temp sensor (al nagekeken in tecdoc en peu service box -> niet de gratis versie).

    Laatste 8 vin: 42456374

    De temperatuur komt doordat de auto op de put stond in een garage met een flinke heater.. Omgeving temperatuur klopt. Alleen de druk klopt voor geen kanten.

    Lijkt dus inderdaad dat er buiten de stekker reparatie set ergens een breuk/blootligging in een kabel zit richting de ecu. Maargoed, wordt een flink zoek kunstje.

  • hobby-monteur @ 21/02/2015, 13:26

    Heb ook even verder gekeken,de luchtmassa wordt berekend aan de hand van de waarde van de inlaatdruksensor,die de waarde van het inlaatspruitstuk meet,de temperatuur van de lucht en het motortoerental,zoals ik indertijd begrepen heb.Als ik teruglees zou deze auto een map EN een onderdruksensor hebben.Dan zou dus de map sensor de inlaatdruk meten,en de onderdruksensor het vacuüm in het inlaatspruitstuk.Dat zou dus ergens een berekende waarde moeten zijn.Maar dat terzijde.Zit bij dit type auto de ECU niet ergens in de buurt van de koplamen,en zijn de massapunten van de ECU niet gecorrodeerd?Zit er misschien een klein lekje in de uitlaat tussen lamdasonde 1 en 2?

  • venigo @ 21/02/2015, 13:51

    hobby-monteur :

    Heb ook even verder gekeken,de luchtmassa wordt berekend aan de hand van de waarde van de inlaatdruksensor,die de waarde van het inlaatspruitstuk meet,de temperatuur van de lucht en het motortoerental,zoals ik indertijd begrepen heb.Als ik teruglees zou deze auto een map EN een onderdruksensor hebben.Dan zou dus de map sensor de inlaatdruk meten,en de onderdruksensor het vacuüm in het inlaatspruitstuk.Dat zou dus ergens een berekende waarde moeten zijn.Maar dat terzijde.Zit bij dit type auto de ECU niet ergens in de buurt van de koplamen,en zijn de massapunten van de ECU niet gecorrodeerd?Zit er misschien een klein lekje in de uitlaat tussen lamdasonde 1 en 2?


    Ecu zit inderdaad in buurt bij passagier kop lamp, boven het wiel inderdaad. Onderdruk sensor heeft deze auto ook niet, of bedoel je diegene die bij de stuurbekrachtiging zit?


    De uitlaat heeft geen lekkage (deze is helemaal nagekeken en opnieuw gelast enz), lambdas zijn nieuw van dealer afkomstig.

    Massa ecu niet nagelopen wel de hoofdmassa punten (die aan de bestuurderszijde op het chassis), maar het vreemde is op alle punten werkt de ecu naar behoren (zo lijkt).

    Ga dit eerdaags eerst even nalopen.. Misschien toch eindelijk licht aan het einde van de tunnel :).

  • vervoort11761 @ 22/02/2015, 10:41

    Heeft de wagen een druksensor op de drukleiding van het servostuur? Deze heeft invloed op het stationair toerental en indien deze sensor faalt worden er geen foutcodes van opgeslagen. Probeer een keer de stekker los te nemen of monteer nieuwe sensor.

  • venigo @ 22/02/2015, 19:55

    Maar indien het deze sensor zou betreffen dan zou dit toch ook invloed hebben wanneer ik de map sensor los trek? (althans lijkt mij dat deze niks te maken heeft met de map).

  • karelw89 @ 28/05/2015, 15:25

    Ik heb denk ik hetzelfde probleem. Ik heb ook een peugote 206 en als ik voor een stoplicht sta of gewoon ergens in ze vrij sta. Loopt de toeren teller zomaar op en zakt dan in tot het 0 punt waarbij de motor vaak bijna afslaat en soms helemaal afslaat.

    Zie de filmpjes (kan je downloaden via WE Transfer) Ik ben benieuwd of dit hetzelfde probleem is en zo niet weten jullie hier misschien wat de fout is?

    http://we.tl/MajS4EIOPq

    Alvast bedankt

  • Giorno555 @ 04/07/2015, 17:41

    Probleem al opgelost? Zit hier met precies dezelfde storing.

  • Highway @ 04/07/2015, 22:09

    @405

    De doelstelling van problemcar is elkaar te helpen. Wij verstaan daar ook onder een oplossing plaatsen en ik vind dit dus geen Hijack.

    Gr Moderator

  • Highway @ 05/07/2015, 00:00

    Mee eens maar als de TS een oplossing had geplaatst was hun probleem misschien ook opgelost, dus ook normaal dat ze het even vragen.
    Wij vragen aan onze leden ook om een oplossing te plaatsen.

  • Ken jij iemand die de oplossing weet? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • OBDpartners
  • Additievenshop Zijkant
  • Carpardoo
  • obdpartners