Renault Scenic 1997: onregelmatig toerental



  • fmarell @ 17/04/2009, 08:58

    Renault Scenic
    bouwjaar: 1997
    brandstof: benzine/ lpg g3
    motorcode: 1.6

    Hallo, we hebben laats de koppakking van onze auto vervangen. Nu loopt hij sinds dat we dit gedaan hebben te hoog stationair. Heb alle slangen gecontroleerd, bleek na alle waarschijnlijkheid de stappenmotor te zijn. Nu heb we deze vervangen door een nieuwe en nog loopt hij te hoog stationair. Had gelezen dat de dealer hem aan de nu aan de machine moet inleren.
    Dealer gebeld, deze zegt dat hun hem niet aan de machine kunnen hangen. maar dat hij zich van zelf zou moeten inleren.
    Heb er vanochtend 35 kilometer mee gereden maar zonder succes.

    iemand een idee wat ik nog zou kunnen doen?

    Gr.Frans


  • AS1 @ 17/04/2009, 10:40

    gecontroleerd op valse lucht?

  • fmarell @ 17/04/2009, 11:13

    heb gekeken of alles er op zit, zou anders niet weten hoe. net ook nog een andere dealer gebelt, deze zegt probeer een de tekker op de naar de computer uit te trekken. ga dit dadelijk in de pauze nog proberen.

  • fmarell @ 17/04/2009, 12:31

    helaas ook geen effect

  • Koen van Hees @ 17/04/2009, 12:35

    Misschien de accupool er een tijdje af halen(of de stekker van de computer)wellicht wat langer zonder stroom laten staan waardoor hij zich reset en dan vervolgens een flink stuk gaan rijden.

  • fmarell @ 17/04/2009, 15:52

    Heb ze beide zojuist er afgegooit, ga om 17.00 naar huis , moet dan 35 km rijden, lijkt me dat dit voldoende moet zijn toch.

  • AS1 @ 17/04/2009, 16:08

    fmarell :

    heb gekeken of alles er op zit...


    maar heb je wel een nieuwe inlaatspruitstukpakking geplaatst? Doe eens een test met remmenreiniger erop spuiten.

  • fmarell @ 17/04/2009, 16:31

    mijn broer heeft het allemaal er op gezet zal het hem straks even vragen. zover ik weet zat dit allemaal bij het pakkingen set. Wat daar in zat is ook gebruikt.
    Zal het vanavond zeker even testen.

  • fmarell @ 20/04/2009, 08:08

    dit weekend stappenmotor wederom verwijderd, ook gasklephuis er afgehaald en gereinigd, alles gemonteerd, en liep als een zonnetje. 30km mee gereden zonder problemen.
    na het uitzetten van het motorblok en het opnieuw starten was het probleem is weer terug. Hoe kan dit? lijkt me dus geen valse lucht dan zou hij dit constant hebben toch.
    ook alles ingespoten om te kijken op valse lucht, mocht niet baten.

  • AS1 @ 20/04/2009, 08:39

    je hebt dit probleem zowel op benzine als lpg?

  • fmarell @ 20/04/2009, 08:57

    Ja dat klopt zowel op benzine als op lpg.

  • AS1 @ 20/04/2009, 09:03

    fmarell :

    Ja dat klopt zowel op benzine als op lpg.


    je hebt dus ook een lang stuk op benzine gereden en opnieuw gestart op benzine? Ik vraag dit omdat jouw gasinstallatie de ecu van jouw auto (v/d benzine dus) in de war kan schoppen.

  • fmarell @ 20/04/2009, 09:34

    km of 5 op benzine. is dat genoeg?

  • AS1 @ 20/04/2009, 09:43

    als je de accu een tijdje los koppelt, aankoppelt en dan eerst 5 km op benzine rijdt en het probleem is er nog steeds, dan kun je de gasinstallatie uitsluiten als het probleem.
    Schroef dan eens de ecu open als dat kan en controleer op breuken en verbrandingen.

  • fmarell @ 20/04/2009, 12:16

    waar is een ecu? en waar kan ik die vinden

  • AS1 @ 20/04/2009, 12:18

    ecu = rekeneenheid = computer v/d inspuiting en ontsteking

  • fmarell @ 20/04/2009, 12:19

    had al gelezen wat een ecu is. Moet om 14.00 naar de dealer, laat hem wel eens uitlezen. neem aan dat ze dan wel kunnen zien wat er aan de hand is. toch

  • fmarell @ 20/04/2009, 15:44

    Nou net bij de dealer geweest om uit te laten lezen, computer geeft aan dat de lapnasonde(of zo iets, in iedergeval die tempratuur voeler) van de uitlaat(dus voor in het blok) geen signaal afgeeft (0 soms 5). Geven aan dat deze ook omgeleid zou kunnen zijn omdat er een gas installatie in ligt?? maar dat weten ze niet zeker. Kunnen een nieuwe bestellen, voor een leuk bedrag van 150,- maar is dan niet zeker dat het dat is, maar willen ze verder kunnen uitlezen dan moet dat verholpen zijn.
    Dus ik weet het even niet meer, iemand hier ervaring mee

  • gripzz @ 20/04/2009, 16:46

    fmarell :

    Nou net bij de dealer geweest om uit te laten lezen, computer geeft aan dat de lapnasonde(of zo iets, in iedergeval die tempratuur voeler) van de uitlaat(dus voor in het blok) geen signaal afgeeft (0 soms 5). Geven aan dat deze ook omgeleid zou kunnen zijn omdat er een gas installatie in ligt?? maar dat weten ze niet zeker. Kunnen een nieuwe bestellen, voor een leuk bedrag van 150,- maar is dan niet zeker dat het dat is, maar willen ze verder kunnen uitlezen dan moet dat verholpen zijn.
    Dus ik weet het even niet meer, iemand hier ervaring mee


    Ligt er aan wat voor gasinstallatie je hebt.
    Ik heb er een Vialle LPi in zitten die de computer van de auto gebruikt en de Labda sonde voor de gek houd.
    Dit moet omdat anders de auto niet volgens emissie zou rijden en krijg je meldingen in het dashboard.

    Dit heb ik me laten vertellen als leek, wellicht kan een (lpg) pro hier meer duidelijk op geven

  • Beve @ 20/04/2009, 17:36

    Ik heb een Scenic op gas gehad waarvan de Lambda sonde kapot was. De auto wilde toen stationair bijna niet meer lopen, liep erg onregelmatig en sloeg telkens af. Dat zijn dus precies de omgekeerde symptomen dan uw auto. Zou dus inhouden dat er bij u mogelijk toch iets anders aan het handje is.

  • fmarell @ 23/04/2009, 08:11

    toch maar een andere Lamdasonde gekocht maar helaas nog niks veranderd. nu kwamen we er per abuis achter dat als we aan het stuur draaide dat de toeren lager of werden. kabel van stuurbekrachtiging na gelopen, bleek dat ze de plus en min daarvan hadden doorverbonden met elkaar?? dit bruggetje verwijderd en bleek tot mijn verbaasing dat de auto meteen lager in toeren ging lopen. Zelfs goed
    Hij loopt nu een stuk beter in de richting maar nog niet helemaal goed, in loop van tijd toch nog te hoog in toeren maar dan nu af en toe. lijkt wel als of er nog ergens een kabeltje is doorverbonden (hebben dus mooi aan de auto lopen klooie) of dat de stappenmotor niet goed is(is nieuw) misschien verkeerd geinstalleerd(wat is de normale manier) mag je het kegel vormig buisje wel handmatig naar je toe trekken?? iemand nog een idee

  • Sindala @ 23/04/2009, 18:03

    Hoi Frans, ik heb het zelfde probleem.... dat bij de stuurpomp was een oplossing omdat de omdat een te laag stationair toerental op te heffen, schijnt ooit een formele oplossing van Renault te zijn geweest.
    ook was er een plastic T-stuk gebroken was die de verbinding tussen de slangen van de carterventilatie en dampafzuiging naar de luchtinlaat.
    Uit laten lezen enz... ik vermoed nog steeds dat er een sensor niet in orde is maar welke?
    Op mijn site heb ik ook vermeld dat je de stappenmotor niet kan uit trekken. Na het slopen van de oude is duidelijk een schroefdraad die door het motortje in en uit gedraaid wordt en er zit een kunststofspiebaan in!!! dus niet verdraaien!!!! Dus niks heen en weer bewegingen.
    De stappenmotor plaatsen en dan een kwartiertje de accu los dan leert deze opnieuw in.

  • fmarell @ 23/04/2009, 22:09

    Hoi , had van een monteur de waardes gekregen die diverse sensoren, stappenmotor en kabel naar computer moeten aangeven. blijkt allemaal de goede waardes aan te geven. alleen de oms op punten 2,3 en 18 van de stekker naar de computer hoort hij 0 aan te geven, ik heb hier waardes op volgens alles zou dit niet mogen. moet dus gaan onderzoeken waar dit aan ligt. Denk je dan dat die nieuwe stappenmotor weer kapot is? lijkt me toch niet want het ene moment loopt hij goed en ander moment niet. maar de waardes zijn wel goed.

  • primera p11 @ 24/04/2009, 08:08

    Als de auto nou voor de operatie goed was, dan zit het toch niet in de stappenmotor.
    Het lijkt me ergens een vacuumlek,kijk de slangetjes nog eens goed na of er toch niet ergens een scheurtje zit.
    Lambdasignaal wat niet goed is duid daar ook op.
    Stuurbekrachtiging is doorverbonden omdat er lpg inzit, dit levert een verhoogd toerental op en daardoor slaat tie met veel verbruikers aan niet af.
    Nu heb je dit origineel gezet, maar van de winter met veel verbruikers aan zal die regelmatig af gaan slaan.
    Gewoon terug naar de basis, voor de operatie was de auto goed dan ga je toch geen onderdelen vervangen?.
    Kij eens naar her slangetje voor de mapsensor of dat deze neit dicht zit of dat er rommel inzit.

  • fmarell @ 28/04/2009, 12:57

    heeft geen vacuumlek, logieserwijs kan dit ook niet want dan zou hij er contant last van hebben. auto rijd ene moment gewoon zoal het hoort en andere moment heeft hij te hoge touren. ook heb ik gemerkt dat het sunroof de en keer automatisch dicht gaat als ik de auto uit zet(zoals het hoort) en de andere keer niet. wellicht dat dit er ook mee te maken heeft. Blijkbaar zit er toch iets niet goed met de bedrading. zal ben ik bang hier het probleem moeten zoeken.

  • Sindala @ 28/04/2009, 19:32

    Dat hoef niet helemaal waar te zijn ;-), als er een slangetje, bijvoorbeeld naar de mapsensor, aan de binnenkant wat "zacht" rubber heeft dan kan het soms wel en soms niet dicht zitten en wisselend toerental leveren. zo was dat T-stukje bij mij ook soms dicht en dan weer het scheurtje op.... ik hoopte dat die de boosdoener was maar helaas.
    Ruim een jaar geleden (25000 km) heb ik een waterslag gehad door een lekke koppakking en zijn alle pakkingen vervangen daarna liep het prima.

    Bij mij is het begonnen toen opeens de toeren naar 4000 liepen en niet terug wilde.... de dealer, wegenwacht enz. wisten ook geen oplossing dan puzzelen bij de garage. Maar toen ik de stekker bij de mapsensor lostrok (is doorgelust met de LPG volgens mij) liep de motor weer normaal.
    Dacht ik :( toen begon dat het stationairtoerental te hoog bleef en traag naar de 800 toeren ging, niet erg op zicht maar met filerijden erg onaangenaam. Later bij de dealer hebben we op de stuurpomp de doorverbinding van de sensor er uit gehaald en nu is het te doen maar soms te laag maar dat heb ik liever dan te hoog.
    Alle vacu├╝mslangen vervangen, nieuwe stappenmotor, kleppenstellen, bedrading nagelopen, stekkers schoongemaakt.
    Ik heb het even opgegeven :(

    Afgelopen maand zag ik olielekkage onder de uitlaat en ik had begrepen dat de koppakking er dan weer uit kan gaan dus preventief de koppakking vervangen en hoopte gelijk dat het toerental probleem zou zijn opgelost maar helaas we moeten nog verder zoeken. Ik ben alleen vergeten om de pakking van de luchtinlaat ook te vervangen (kon blijven zitten) maar met ether o.i.d merk ik niet dat er lekkage zou zijn.....

    Wie het weet mag het zeggen :-)

  • fmarell @ 29/04/2009, 13:54

    Vandaag wederom met de dealer gebeld en situatie uitgelegd, medegedeelt wat er vervangen is. en dat hij dus de ene keer wel goed loopt en een ander moment weer niet. op moment dat hij te hoog loopt op nieuw start en het is weer goed. Volgens hun zou het toch het gasklephuis moeten zijn, blijkt dat deze type renault in het begin door deze storing veel terug geroepen zijn naar de garage om dit te vervangen. Weet alleen niet of ik dit nog moet geloven. iemand er van gehoord.

  • fmarell @ 08/05/2009, 13:44

    logies gezien kan het het gas huisklep niet zijn(wat wil daar kapot aan gaan), enige wat het zou kunnen zijn dacht ik is de gaskleppotentiemeter. Helaas krijg je die voor deze niet los(wel voor type erna) Dus ben je al genoodzaakt een nieuwe komplete gasklephuis met stappenmotor en potentiemeter bij de daeler te kopen. Gezien ik dit toch te duur vond na de andere algedane uitgave heb ik er ene van de sloop laten komen, 72,- incl bezorgen en 3 maanden garantie. gister ingebouwd en blijkt tot nu toe nog goed te werken.

    Helaas bijkt nu dat ik ook de radiateur kapot heb, dus blijf bezig met het hok.

  • Sindala @ 08/05/2009, 14:41

    ik hoor graag van je of dit de oplossing was.
    Volgens mij kan ik die in mijn wel los maken (we spreken of het zelfde als in het handboek gasklepweerstand genoemd wordt ;-) Functie zou zijn om aan te geven of de gasklep dicht is. volgens had ik al een keer een foto gemaakt ;-):

    http://picasaweb.google.com/lh/photo/rhJTteJLQq78GD1lnLSIvw?feat=directlink

  • fmarell @ 08/05/2009, 15:30

    is inderdaad dat ding was je op de foto hebt staan. kan ik bij mij ook los maken echter kun je hem hier nergens bestellen. Als je het wel kan krijgen hoor ik het graag.(misschien voor een andere keer) Gister avond gereden bleek goed te zijn, vanmorgen gereden bleek goed te zijn. Als later in het weekend blijkt dat het weer terug is laat ik het je nog weten, maar daar ga ik niet vanuit. ik heb wel de stuurpomp weer doorverbonden dit gezien hij nu te laag liep.

  • bert2002 @ 20/05/2009, 16:53

    Frans, is het probleem nog weer terug gekomen, of is alles nu goed na het vervangen van het gasklephuis?

    Ik heb namelijk ook een soortgelijk probleem met een megane 1.6e uit 1998 op lpg.
    Auto start goed, motor gaat dan ook verhoogd stationair lopen bij koude motor. (1200 tpm ongeveer) en zakt dan netjes terug naar ongeveer 850 tpm.
    Als er dan overgeschakeld wordt op lpg, dan is het toerental gewoon goed, zelfde als bij benzine.
    Maar als ik er dan een stukje in ga rijden en dan motor staionair laat lopen, dan is er een te hoog toerental. blijft dan steken ergens tussen de 1500 en 2000 tpm. Als ik dan stil ga staan, dan zakt het toerental na een tijdje terug naar de normale waarde, 850 tpm.
    Als ik dan een tijdje gas geef, vooral weer na een stukje rijden, dan blijft de toeren weer hangen tussen de 1500 en 2000.

    Gasklephuis en stappenmotor al gereinigd, probleem bleef hetzelfde.
    Nieuwe koelvloeistof temperatuur zender gemonteerd (onderste in thermosstaathuis, die voor de ECU)
    Nieuwe stappenmotor gemonteerd.
    Kleppen gesteld.

    Hierna, accuklemmen 15 min. losgehad met sleutel op contact, en gas verdamper stappenmotor ingeleerd.

    Probleem dus op benzine en lpg hetzelfde.

    Katalysator is trouwens wel kapot van binnen, rammelt heel erg. Zal dit er ook mee te maken kunnen hebben? Motor loopt verder wel goed op toeren, trekt ook goed.

    Wie kan me hier bij helpen.

  • Sindala @ 20/05/2009, 17:37

    bij mij is het nog niet gelukt, ik heb een compleet nieuwe gasklep gekocht via marktplaats.
    Wilde die vandaag inbouwen maar de ring waar de lpg in de luchtinlaat komt paste niet op de nieuwe, de rand van de nieuwe is een paar mm dikker :( dus alleen de gasklepsensor overgezet en de oude gasklep nog een keer goed schoongemaakt. (stappenmotor was al nieuw, ook via www.autosensorberlin.com gekocht.)
    Maar....... toen schakelde de de motor niet meer over naar LPG :( sensor terug gezet want volgens een Eurogas inbouwer zou het signaal van de sensor iets kunnen afwijken en zegt de gascomputer; gegevens klopt niet dus niet overschakelen ;-).
    De oude maar even gemonteerd want voorlopig kon ik nergens in de buurt terecht om in te laten leren.

    Ik heb tot nu toe nog niet zelf gedaan maar misschien dat ik vrijdag de gok waag en de zelfleer procedure ga uitvoeren, dat zou volgens mijn verzamelde kennis zijn:
    -----------------
    1: contact uit en zekering van de lpg installatie verwijderen
    - de zekering zit in het zekeringen-kastje zit boven het linkervoorwiel.
    2: verbind de groene en bruine kabel van de witte stekker met elkaar door
    (losse kleine witte stekker zit in de buurt van de verdamper, met vier dunne draadjes: groen, bruin, geel, wit, vaak zit er ook een los kabeltje bij met een amp stekkertje en bij mij staat op de sticker lambda signaal )
    3: contact aan
    4: zekering terug plaatsen
    5: auto starten en over laten schakelen op gas (kan even duren voordat de motor op temperatuur is.)
    op het moment dat de motor loopt knippert het ledje rood en kort daarna rood/groen.
    - led is een groen rood ledje en onder normale omstandigheden zie je hem niet rood branden.
    als hij over is geschakeld op lpg knippert hij snel groen na +- 1 minuut knippert hij langzaam groen.
    6 als led langzaam groen knippert contact uit en doorverbinding verwijderen
    7 inleren is voltooid
    -----------------

    maar blijft de vraag werkt deze manier ook als hij niet overschakeld op LPG (bij punt 5)?

  • bert2002 @ 20/05/2009, 17:44

    Ik heb stappenmotor van lpg verdamper ingeleerd op de manier die jij schrijft.
    Bij mij lukte het ook ook niet dat de motor overschakelde van benzine naar gas, maar wel na een beetje gas te hebben gegeven.
    Maar het langzaam knipperend groen lampje kwam bij mij niet.
    Paar keer geprobeerd, maar lukte niet.
    Maar volgens mij is het toen wel goed gegaan, want ik had op dat moment last van dat de motor helemaal niet door bleef lopen stationair op lpg.
    En na het inleren liep de motor wel weer stationair.

  • fmarell @ 20/05/2009, 21:16

    Hallo,

    na het vervangen van het gasklephuis incl stappenmotor en positisensor die er op zaten, loopt hij bij mij tussen de 750 en 900 toeren. hangt af van of hij koud of warm is. had de draden van de stuurbekrachtiging weer door verbonden omdat ik dacht dat ik hem zo iets hoger kreeg maar heb deze weer verwijderd omdat hij dan te hoog loopt. dus nu loopt hij eigenlijk wel goed.

  • bert2002 @ 21/05/2009, 00:39

    Ok, goed om te horen dat het bij jou nu goed is.

    Die van mij loopt, tot nu toe, ook weer behoorlijk goed.
    Ik heb de aanslagschroef van de gasklep iets verdraaid, wat losser. En ik heb onder het draaien van de motor de stekker van de gasklep potentiometer los gehaald en na ongeveer 20 sec. er weer op gezet.
    Motor uitgezet en weer gestart. Hierna een proefrit gemaakt en na mijn verbazing was het nu goed op benzine. Maar op lpg nog wel hoog toeren.
    Dus stappenmotor lpg verdamper ingeleerd met methode van draadje doorverbinden etc. en ook nu weer proefrit gemaakt.
    Nu liep de motor goed op benzine en op lpg. Het toerental zakt nu mooi terug naar ongeveer 750 tpm. stationair. Motor loopt ook mooier. Het voelt als die wat meer vermogen heeft. Dit heeft waarschijnlijk te maken met de gegevens die de gasklep potentiometer krijgt en doorgeeft aan de ECU.

    Alleen vind ik het toerental nu wel wat aan de lage kant. Net wat jij had Frans. Zal morgen ook even de draden van stuurbekrachtiging doorverbinden.

    Welke draden zijn het precies?

  • Sindala @ 21/05/2009, 06:16

    op mijn website: http://www.spronk.us/index.php/scenic-i staat onderstaand plaatje.
    (daar kan je de foto vergroten door er op te klikken en dan de rest van de foto's van het motorgedeelte door rechts op koprevisie klikken)





    het is het blauwe blokje op de kabel naast de stekker die beide doorverbind.

  • fmarell @ 21/05/2009, 10:05

    Zelf heb ik het blokje er weer vanaf gehaald om dat ik vondt dat hij dan te langzaam naar 900tpm liep. maar dit zul je zelf even moeten testen bij je. dan maar iets lager in toeren hij slaat niet af dus vind het verlopig wel goed zo. zeker met file rijden is dit beter zo.

  • Sindala @ 24/05/2009, 14:31

    voor het inleren van de LPG G3 Eurogas heb ik op mijn eigen website een beschrijving gemaakt met foto's en filmpje




    Het inleren is gelukt en overschakelen naar LPG lukt met de nieuwe gaspositiesensor.

  • Sindala @ 06/06/2009, 15:16

    Helaas we zijn een paar honderd km verder maar nog steeds het probleem met het toerental :( blijft puzzelen. (gelukkig de nieuwe gasklep weer kunnen verkopen)
    Het gaat soms goed netjes terug zakken naar de 800, dan blijft het soms hangen op 1100 maar een andere keer loopt ie omhoog naar de 2000 toeren. (koppeling ingetrapt en gaspedaal los)

    Volgende actie is de Lamdasonde vervangen.

  • Ken jij iemand die de oplossing weet? Deel het:

  • OBDpartners
  • obdpartners
  • Olietoevoegingen.nl
  • smeets solutions
  • Hippored
Problemcar.nl gebruikt cookies (en daarmee vergelijkbare technieken) om het bezoek bij Problemcar.nl voor jou nog makkelijker en persoonlijker te maken. Met deze cookies kunnen wij en derde partijen jouw internetgedrag binnen en buiten onze website volgen en verzamelen. Hiermee kunnen wij en derde partijen advertenties aanpassen aan jouw interesses en kun je informatie delen via social media. Door verder gebruik te maken van deze website ga je hiermee akkoord. Lees meer