Suzuki GRAND VITARA 2002: Vacuümpomp 4wd

  • Grupje @ 08/10/2019, 23:27

    Suzuki GRAND VITARA
    bouwjaar: 2002
    brandstof: benzine
    motorcode: J20A
    transmissie: automatisch
    cilinderinhoud: 2000cm3
    vermogen: 94kw

    Goedenavond allemaal,
    Ik heb een Grand Vitara 1 uit 2002.
    Bij het inschakelen van de 4wd gaan de voorwielen netjes mee in de aandrijving.
    Echter knippert het 4wd lampje onregelmatig en is de 4wd inschakeling moeilijk eruit te krijgen.
    Pas met het uit zetten van De motor gaat de 4wd eruit.
    Is nu de pomp slecht of de mechaniek op het differentieel slecht werkend?
    Graag jullie visie hierop.
    Alvast bedankt
    Grt Mike




  • limbra @ 09/10/2019, 14:25

    Weet je zeker dat de voorwielen ingeschakelt (gekoppeld) worden in 4wd ?
    Indien het 4wd lampje knippert (ook al is het onregelmatig) dan duid dit meestal op een vacuum probleem,
    vaak veroorzaakt door een vacuumlek, slangetjes / leidingen,
    wat je kunt controleren is het volgende:
    controleer de vacuum leidingen en slangetjes, de vacuumpomp zit achter de voorbumper,
    vanaf hier kun je de slangetjes / leidingen volgen en controleren,
    controleer met name de aansluitingen van de slangetjes,
    controleer de stekker op de vacuumpomp op oxidatie / slecht contact,
    als je de 4wd gebruikt hebt en daarna uitschakelt, rij dan eens een meter of 5 achteruit, schakelt de 4wd dan wel uit?

  • Ken jij iemand die de oplossing weet? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • ruilinjector
  • Additievenshop Zijkant
  • Carpardoo
  • obdpartners