Volvo V40 2001: Hoog brandstofverbruik

  • GravenTim @ 10/09/2019, 13:31

    Volvo V40
    bouwjaar: 2001
    brandstof: diesel
    motorcode: D4192T3
    transmissie: handmatig
    cilinderinhoud: 1900cm3
    vermogen: 85kw

    Beste,

    Sinds enige maanden verbruikt mijn wagen opmerkelijk meer brandstof.
    Normaal verbruikt de wagen 5.5 liter per 100 km.
    Nu verbruikt deze 7 liter per 100 km.

    Wat ik reeds allemaal gedaan of vervangen heb.
    Ik heb de wagen uitgelezen met Vida Dice.
    Volgende foutcodes kwamen naar voren:

    ECM 1826: glow plug relay position, faulty signal.
    ECM 1808: camshaft sensor / flywheel sensor, faulty signal
    ECM 181A: A/C pressure sensor, faulty signal

    Ik heb de gloeibougies doorgemeten en er zijn er 2 defect. (de wagen start wel nog goed)
    Ik heb reeds nieuwe besteld, maar moet ze nog monteren.

    De nokkenaspositiesensor heb ik reeds vervangen.

    Voorts heb ik uit voorzorg de luchtmassameter vervangen.
    En een nieuw luchtfilter geplaatst.

    De bandenspanning is in orde.
    De wagen is recentelijk uitgelijnd.
    Ik rij wel meer kortere afstanden, doch bij lange afstanden is het verbruik ook te hoog.
    De remklauwen zijn vorig jaar vernieuwd en de remmen lopen niet aan.
    De brandstoffilter is op tijd vervangen.
    De compressie zal wel in orde zijn volgens mij, want de motor draait goed en de wagen rijd verder normaal.

    Er is mogelijk wel chiptuning aanwezig die misschien niet goed gedaan is, kan hierdoor het hoge verbruik verklaard worden?
    De wagen heeft bijna 222.000 km.

    De wagen heeft volgens mij geen lekkages.

    Ik weet niet meer waar te zoeken.
    Wie kan me verder helpen aub?

    Dank bij voorbaat
    Met vriendelijke groet




  • oldford @ 10/09/2019, 13:54

    De foutcode ECM 1808 wijst volgens mij meer op een synchronisatie fout dan op een defecte nokkenas positie sensor.
    Deze fout kan veroorzaakt worden door een defecte nokkenasversteller (als dat erop zit) of uitgerekte/versprongen distributie.

  • GravenTim @ 10/09/2019, 16:50

    Beste,

    Bedankt voor de vlugge reactie.

    Een defecte nokkenasversteller lijkt me onwaarschijnlijk.
    Dan zou er een ratel in het blok moeten zitten. (vermoed ik)

    Versprongen distributie lijkt me ook onwaarschijnlijk, want dan loopt de motor niet mooi meer.

    Toch bedankt voor het meedenken.

  • oldford @ 10/09/2019, 16:58

    Tja, dan blijft een uitgerekte distributie over. De foutcode komt niet voor niets.

  • GravenTim @ 11/09/2019, 14:21

    Ik dacht dat enkel een distributieketting kon uitrekken?
    Ik dacht dat een riem gewoon brak indien deze niet goed meer is?

    Voorts vermeld ik dat we vroeger een Renault hadden waarbij de distributieriem
    jarenlang niet vervangen werd en deze verbruikte gewoon hetzelfde als anders...

    Ik kan me moeilijk voorstellen dat dit het probleem zou zijn?
    (En dat dit het hoge verbruik zou veroorzaken.)

    Toch bedankt voor het meedenken.

  • P. Kelder @ 11/09/2019, 15:53

    Deze motor heeft een D-riem en geen D-ketting

    Grt. Paul

  • Ken jij iemand die de oplossing weet? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • OBDpartners
  • Carpardoo
  • Additievenshop Zijkant
  • obdpartners