Dodge Caliber 2006: Inhouden

  • arjankempeneers @ 06/06/2012, 15:11

    Dodge Caliber
    bouwjaar: 2006
    brandstof: D
    motorcode: 2.0 ECD

    Motor houdt af en toe in en valt terug naar stationair. Na gas loslaten en terugschakelen, dan pakt hij weer op. Klantt dacht eerst dat hij uit zijn versnelling schoot, maar hij hikt een paar keer en toerenteller zakt langzaam terug naar stationair.
    Geen foutcodes. Eerder heb ik stekker van LMM vervangen.

    Iemand een tip




  • arjankempeneers @ 14/06/2012, 08:43

    Zijn deze ook voorzien van het systeemrelais van VW dat nog al eens kapot gaat?

  • arjankempeneers @ 19/06/2012, 19:56

    Klant kwam deze week terug. Nu was turboslang kapot, net onder Inlaatspruitstuk/EGR. Scheur van 4 cm. Misschien toch het begin geweest van een scheurtje. Wachten af of het inhouden wegblijft. Had trouwens nog geen foutcodes opgeslagen.

  • arjankempeneers @ 15/10/2012, 20:17

    Weer problemen met deze auto. Turbodruk gaat naar de 2.9 Bar. Vermoedelijk schoepen vast. Stationair zie je het stangetje van de vacuumdoos op de turbo bewegen tijdens aansturen. Turbo vervangen is bij deze auto een behoorlijke klus. Vlg. dieselcenter 10 tot 11 uur. Wie heeft er ervaring met reinigen zonder te demonteren?

  • R_Bakker @ 16/10/2012, 08:03

    Innotec heeft daar een set voor 1 keer gebruikt heeft goed geholpen.

    Gr Ron

  • arjankempeneers @ 19/11/2012, 17:43

    Heb turbo al een paar keer met een vacuumpomp gecontroleerd, maar stang beweegt soepel.

    Nu weer een ander probleem, en dit heeft vlg. mij te maken met het inhouden. Motorstoring en ESP lamp gaan branden. Kan geen gas meer geven. Foutcodes op motortoerentalsensor, laaddruksensor en luchtmassameter (signaal te laag). Wil auto binnen zetten, probleem is weg, heb foutcodes gewist en komen niet meer terug. Heb gemeten op de LMM op de 5 volt voeding. Deze blijft constant. In de ABS ecu geeft hij de fout "communicatie met de motor ECU". Heb aan alle kabelbomen getrokken en op de ECU geklopt, maar probleem blijft weg. Ga er maar aan staan.

  • marcel7031 @ 19/11/2012, 19:30

    Probeer de volgende keer niet meteen te wissen maar ga met de data aan de slag.
    5V meet je alleen met losgenomen stekker, aangsloten altijd tussen de 4,5 en 0,5V
    Loop alle massa eens na? Motorsteunen heel? succes!

  • arjankempeneers @ 20/11/2012, 07:04

    De sensoren geven alle signaalspanning te laag. Als het een massaprobleem zou zijn zou de signaalspanning omhoog gaan vlg. mij. Ik bedoel met de 5 volt de voeding en niet de signaalspanning.

  • R_Bakker @ 20/11/2012, 08:13

    Spanning van de sensoren op de ECU meten is deze ook te laag dan een voor een de sensoren los trekken misschien dat er een te veel stroom trekt.
    Als dat niet zo is, is de ECu de verdachte.

  • arjankempeneers @ 20/11/2012, 12:36

    Vanmorgen weer het probleem. Klant brnegt auto. Wil hem binnen zetten en storing is weer weg. 4 foutcodes aanwezig.

    - Motortoerentalsensor onderbreking/sluiting
    - Spanning laaddruksensor te laag
    - spanning gaspedaalpositiesensor 2 te laag
    - Voedingsspanning sensor 2 te laag

    Verder in ABS ecu de fout U0401 communicatie met motorschakel apparaat niet plausibel.

    Ik ben nu de kabelbomen aan het bekijken op doorschuur plekken. Kan alleen de turbodruksensor/inlaattemperatuursensor niet vinden. Vermoedelijk achter de bumper denk ik.

  • marcel7031 @ 20/11/2012, 12:56

    getver, sta je er klaar voor en weer de storing weg.
    Kijk hoelang de storing erin zit. Vraag de klant wanneer precies/wáár en hoe het heeft plaatsgevonden.
    Toen je de auto binnen ging zetten, moet je dan een drempel over of zo?
    's morgens?over een drempel gereden? wanneer ging het mil lampje aan? moet de klant lang doorstarten voor het aanslaan?
    Lijkt een beetje toch op een bdp sensor dat de auto in noodloop een ander signaal pakt? kan de ecu dat? is de bdp een hall of inductief?
    Japanners halen dat wel eens ook uit de brst pomp voor noodloop bv. nokkenas sensor erop?
    Zou de ecu last hebben van vocht? desnoods inwendig? waar zit die eigenlijk? corrosie in de stekker bv
    Bedrading daarvan? lastig. een te lage voedingsspanning zou een overgangsweerstand kunnen betekenen.
    Een plausibele communicatie van het abs zou best met de vorige storingen te maken kunnen hebben zónder dat er wat loos is met het abs zelf.
    succes Arjan!

  • maarten4874 @ 20/11/2012, 13:21

    arjankempeneers :

    - Motortoerentalsensor onderbreking/sluiting
    - Spanning laaddruksensor te laag
    - spanning gaspedaalpositiesensor 2 te laag
    - Voedingsspanning sensor 2 te laag


    Arjan,
    hebben deze sensoren een gemeenschappelijke plus/massapunt vanaf de computer? ALS dit het geval is wordt het al iets makkelijke zoeken,maar ja,als...

  • arjankempeneers @ 20/11/2012, 16:17

    Heb een schema van VW. Of dit helemaal klopt betwijfel ik. Voedingen zijn op dit moment goed. Het probleem is, waar zit het systeemrelais. Denk zelf toch aan een voedingsprobleem omdat de spanning te laag is. Als de massa slecht is, heb je een signaalspanning die omhoog gaat.
    Heb er daarnet nog mee gereden, maar alles werkt weer perfect. Het lijkt wel, hoe kouder hoe erger. Was bij de klant opgevallen.
    Zou iemand moeten vinden die een schema heeft en een overzicht van inbouw componenten.
    ECU zit trouwens gewoon naast luchtfilter en ziet er perfect uit. Heb de ladedruksensor ook gevonden, en meetwaarden zijn ook goed op dit moment

  • arjankempeneers @ 20/11/2012, 18:28

    Ben er nu achter dat het probleem in het 5 Volt circuit 2 moet zitten gezien de foutcode. Als het een 12 volts probleem zou zijn dan waren er meer problemen. Dus het is net als Ron zegt, indien de storing zich voordoet, dan telkens een sensor lostrekken tot spanning weer normaal is. Even afwachten dus tot probleem zich voordoet.

  • arjankempeneers @ 02/01/2013, 19:42

    Hebben ECU opgestuurd naar een reparateur. Is in Engeland getest. Probleem zou in de interne software zitten. Gevraagd of een update dan zou helpen. Ze vermoeden van niet. Gaan nu een agspraak maken met dealer voor verder onderzoek of evt. vervangen van ECU.

  • D1854 @ 02/01/2013, 20:16

    Veel voorkomend probleem, is dat er een scheur in de luchtleiding komt aan de EGR klep, goed nazien, want het is soms moeilijk te zien.
    Dirk

  • arjankempeneers @ 01/03/2013, 09:56

    Probleem is inmiddels 4 weken over, maar auto is opgeruimd. Dus topic kan worden afgesloten.

  • Ken jij iemand die de oplossing weet? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • Carpardoo
  • Additievenshop Zijkant
  • obdpartners
  • Carpardoo