Iveco Daily 2003: Airco compressor wordt niet ingeschakelt

  • TheoStek @ 31/10/2011, 13:16

    Iveco Daily
    bouwjaar: 2003
    brandstof: diesel
    motorcode: 2,3. 16V

    Heeft er iemand een elektrisch schema van deze auto, m.b.t. de airco aansluiting ?

    Aan dit voertuig is enkele weken geleden airco service/onderhoud verricht, de klant belde afgelopen vrijdag dat de airco niet meer werkte nadat deze bij de garage is geweest voor bepaalde herstellingen..nadien werkt de airco niet meer ?

    Alle zekeringen die met de airco te maken hebben (5,10, 30 A) zijn in orde, ook werkt de aanjager.
    Diagnose tot nu toe, compressor schakelt niet in, wel door met de probe rechtstreeks 12 V aan te sturen.

    De pressostaat (drukschakelaar) is een trinary met 4 aansluitingen, met de probe meet ik op drie aansluitingen, (stekker los van pressostaat) op de rose, groene en 1 rode draad meet ik een negatief circuit, led licht groen op, 1 draad (rode) licht de led niet van op.
    Bij gemonteerde stekker op de pressostaat, kan ik de rose en groene draad van positieve spanning voorzien en licht de led van de probe rood op, hierdoor wordt de condensorventilator aangestuurd, maar de draad wat bij de los genomen stekker niet oplichte geeft bij aangesloten stekker op de pressosstaat een positief circuit aan.
    Geef ik nu positief of negatief aansturing dan slaat de beveiliging in van de probe tester, het contact dat ik dan wil testen zou een massa-contact of voert een negatieve spanning uit, ofwel ligt in kortsluiting.

    Nu had ik nog een andere mogelijkheid om de pressostaat te testen op druk met een pressostaat tester, maar durfde deze niet te demonteren omdat deze behoorlijk vast zit (oxidattie) en het gevaar aanwezig zou zijn dat er iets naar de vaantjes geholpen kon worden.

    Ik hoor/lees graag naar eventuele mogelijkheden.




  • turbozh @ 31/10/2011, 18:52

    Theo, zou dat niet de storing kunnen zijn?
    Oxidatie op een stekker is toch wel verdacht.
    Morgen ga ik informeren voor een schema voor je.

  • TheoStek @ 01/11/2011, 07:41

    Hoi Willem, het is niet de stekker die geoxideerd is, het is de pressostaat zelf wat op de ac leiding zit gemonteerd, die zit zo vast dat het risico aanwezig zal zijn dat ik de pressostaat of ac leiding kapot draai.
    Een schema zou me al verder helpen, dank u.

  • turbozh @ 01/11/2011, 10:08

    De schema's heb ik naar je doorgestuurd.
    Ik hoop dat je er wat aan hebt.

    Gisteren had ik je verslag nog eens doorgenomen en had al gezien dat de stekker corrosie vrij was.

    Succes.

  • TheoStek @ 01/11/2011, 15:27

    Willem, dank u voor de schema's hiermee was en ben ik al veel meer mee geholpen, vandaag heb ik alles door kunnen spitten en de klant kunnen informeren.
    Zonder schema is het zoeken naar een speld in de hooiberg, dankzij de schema's die twee keer zijn toegezonden door u, heb ik met de klant telefonisch en via email het probleem kunnen voor leggen.

    Het probleem lag bij een zekering van de edc die was doorgeslagen, airco werkt weer zoals het behoort..

    Willem, ik dank u voor de genomen inzet en toegestuurde schema's.

    Nogmaals, Bedankt Willem voor de inzet.

  • Ken jij iemand die de oplossing weet? Deel het:

Soortgelijke problemen? Zoek hier verder.

  • Car interface onder
  • Car interface
  • Additievenshop Zijkant
  • Carpardoo
  • obdpartners