1 bezoeker online

Classic Cars: piep onder dashboard

Hoi, betreft een Alfa uit 1970. Bij het loslaten van de rem (hydraulische remmen met rembekrachtiger) komt er een heel hoge nare toon onderuit het dashboard, bij induwen van de koppeling of rem verdwijnt dit weer (pedalenbox met koppeling en rem). Bij stilstaan is er ook geen piep. Ook ontstaat het soms na het opkomen van de koppeling.

Onder het rijden verdwijnt de toon af en toe, het lijkt het erop dat de pedalen niet helemaal terugkomen: als ik met mijn voet onder het pedaal naar boven duw is de piep weg.

Soms is het ook weken weer weg, in de winter geen last ervan, enkel bij warm weer, vorige zomer ook, vandaag weer.

jasparon

Geplaatst door jasparon , lid sinds 13 jaar geleden

5 Reacties

0

Transaxle-Auto, 9 jaar geleden

Even onder het dashboard duiken met een spuitbusje WD40 oid.
Lekker inspuiten waar de pedalen op scharnieren, pedalen iets heen en weer bewegen en hopelijk opgelost.

0

jasparon, 9 jaar geleden

een goede tip, maar vorig jaar ook gedaan en het blijft terugkomen.

Het blijven oudjes :-)

0

erik007, 9 jaar geleden

probeer het eens te smeren met chainlube (voor motor kettingen)
dat blijft beter plakken als wd 40

0

jasparon, 9 jaar geleden

okee, ga ik doen, bedankt voor de tip!

0

jasparon, 9 jaar geleden

helaas niet geholpen, sissende geluid en piep komt echt uit de remservo, dus deze moet vervangen worden. waarschijnlijk het membraam lek.

bedankt voor de tips!

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Classic Cars of stel zelf een nieuwe vraag.