1 bezoeker online

Daewoo-Chevrolet Epica: Airco koelt niet, pomp werkt wel

Bouwjaar: 2010, Brandstof: diesel, Motorcode: 2.0

We hebben hier een Epica waarvan de airco niet koelt.
Er was een lekkage aan de pomp, die pomp hebben we vervangen door een originele nieuwe en het systeem opnieuw gevuld, en nu koelt de airco niet meer.
Er zit voldoende koelmiddel in, de pomp slaat gewoon in, de drukken zijn wat ze moeten zijn (10b hoog en 2b laag), maar de leidingen worden niet warm of koud. De uitstroomlucht wordt niet gekoeld.

Ik weet even niet meer waar ik het moet zoeken; iemand een idee?

AutoVaessen

Geplaatst door AutoVaessen PRO , lid sinds 14 jaar geleden

3 Reacties

0

metalux, 6 jaar geleden

Expansie klep zit verstopt/vast (zit bij parafan waar je aircoleidingen naar binnen gaan)

dit probleem heb ik namelijk ook eens gehad bij een Epica.
ik heb hem wel vervangen toen
laat even weten of het gelukt is. (feedback is altijd leuk )

0

Pascal Limpens, 6 jaar geleden

Als de expansie vast zit heb je volgens mij geen goede drukken.
Ik zou het probleem zoeken in de kachelkleppen.
Meet eerst de temperatuur van de leidingen voor het schutbord eens,
ingaand en uitgaand!
Je kunt me bellen voor een oplossing, zit in de buurt.

Grtz, Pascal

0

AutoVaessen, 6 jaar geleden

Probleem was inderdaad de expansieklep.
Klep vervangen en airco koelt weer als een trein!

Bedankt voor de tips.
Groet Sander

Niet gevonden wat je zocht? Misschien is je vraag al eens beantwoord voor je Daewoo-Chevrolet Epica of stel zelf een nieuwe vraag.